MAG 256 Crashing/Locking UP.

Infomir Common
Rustynuts007
Posts: 1
Joined: 02 Sep 2017, 14:43

MAG 256 Crashing/Locking UP.

Postby Rustynuts007 » 02 Sep 2017, 15:11

Hi

I have a Mag 256 with a Manufacturers date of 12-01-2017, I only bought it in July and its been fine up until 2 ish weeks ago. It randomly crashed/locks up to a black screen and is totally unresponsive. The only way to get it working again is to pull the power supply and reboot it. The box also get quite warm for what it is.

Iv trolled the internet looking for help and advice and tried pretty much everything.

*New HDMI cable
*Every resolution setting the box offers
*Pal and NTSC settings
*Factory Reset via BIOS
*Swapped the Original US power adapter for a UK one
*HDMI direct to the TV instead of my switch
*Moved the box away from other devices

Originally the box would crash on us at least 5-6 times a day but since I swapped the power supply to a UK specific plug instead of the supplied US one the random crashes reduced to as little as 1 a day, I think the longest time without a lock up has been 4 hours. We literally only watch the TV after 6pm and on weekends due to works etc. so its not really exactable.

There is defo a Heat/Power issue with this box, Iv tried contacting the supplier I purchased it off but they have basically told me to jog on as they only offer a 14 day returns policy.

So here I am, looking for help and advice on how to fix this box.

Thanks for reading.

Nathan

Return to “Infomir Common”

Who is online

Users browsing this forum: No registered users and 2 guests