MAG 256 W1 low internet speed

STB MAG - 245/250 • 254/255 • 270/275
gportaro
Posts: 1
Joined: 13 Sep 2017, 07:40

MAG 256 W1 low internet speed

Postby gportaro » 13 Sep 2017, 07:52

Hi,

I have a MAG256 W1, it's a couple of days (before was ok) that i have low internet speed on my MAG, when i perform speed test from the bult in app it shows between 2 and 5 Mbps and obviously freenzing, I have a 100/7 Mbps and when i tried with other devices laptop or mobile the speed test will show correctly 100/7 Mbps.
I tried both connection wifi and lan and the problem is the same. :cry:

Some idea how to fix this issue please

Thnak you!

Giuseppe

kiroge
Posts: 2
Joined: 01 Oct 2017, 00:14

Re: MAG 256 W1 low internet speed

Postby kiroge » 01 Oct 2017, 00:32

I have the same problem on MAG 254 and MAG 256 W2 what is the solution? No one answering?

The built in speed test app on both Mag boxes are not reliable. Are giving me 13 Mbps to 47 Mbps for both Wifi and Ethernet. But If I test speed using other devices such as PC, Laptop, tablets etc... on Wifi or Ethernet I get higher speed between 150 Mbps and 190 Mbps on same connection of 200 Mbps.

RAF96
Posts: 4
Joined: 01 Nov 2017, 09:12

Re: MAG 256 W1 low internet speed

Postby RAF96 » 07 Nov 2017, 15:03

The built in speed test does not work on my 256w2 - it freezes and only responds to the Back button.

Swordfish
Posts: 1
Joined: 07 Nov 2017, 17:10

Re: MAG 256 W1 low internet speed

Postby Swordfish » 07 Nov 2017, 17:17

I am having same issue and thought it could be a problem with the internet provider after calling them they said no.Not sure if any of you already found the solution to this .Thanks for any help

nbwind
Posts: 1
Joined: 10 Nov 2017, 04:50

Re: MAG 256 W1 low internet speed

Postby nbwind » 10 Nov 2017, 04:54

I am having the same problem, any help from Infomir support people would be appreciated...


Return to “Linux Webkit STB”

Who is online

Users browsing this forum: No registered users and 4 guests