YouTube 2.1.3 Problem@ my MAG254

zoranratkovic
Posts: 1
Joined: 23 Mar 2018, 16:39

YouTube 2.1.3 Problem@ my MAG254

Postby zoranratkovic » 23 Mar 2018, 17:14

Hallo Infomir community..

I have YouTube 2.1.3 Problem on my MAG254 with newest software 5.3.0 0.2.18-r22-254...
If you want to play videos on YouTube,the system reports "video not available"..
With previous youtube app version I could not find this problemm.

Thank You
Zoran
Attachments
Pic 5.jpg
Pic 4.jpg
Pic 3.jpg
Pic 2.jpg
Pic 1.jpg

Kalpesh231
Posts: 1
Joined: 01 Apr 2018, 13:21

Re: YouTube 2.1.3 Problem@ my MAG254

Postby Kalpesh231 » 01 Apr 2018, 13:58

Hi zoranratkovic - when I upgraded my MAG254 to 0.2.18-r19, it removed all games and Youtube App. Is Youtube back in 0.2.18-r22? After my upgrade I had to downgrade it to 0.2.18-r14 to get Youtube back. I also have the same 2.1.3 version now and I face the same issue. Looks like some videos were playing fine before but now I get 'Video is not available' message for them even though Youtube version is unavailable. This makes me think there might be some change on Youtube side, which is causing the issue. Nevertheless, I tried a lot to find a solution to this problem but no luck. Not sure if any other MAG254 firmware version has a later version of Youtube (which may fix the issue, I think). Please let me know if you are able to find a solution.


Return to “Third-party Applications”

Who is online

Users browsing this forum: No registered users and 2 guests

cron