Mag256 wont boot up

Infomir Common
whosthedaddy07
Posts: 1
Joined: 15 Jul 2018, 16:31

Mag256 wont boot up

Postby whosthedaddy07 » 15 Jul 2018, 16:55

Hi Guys newbee here
I'm having a bit of trouble with my mag256 box which i've had for about 7 month with no trouble, the trouble is it wont boot past the infomir initial screen what happened was i came to use the box this morning and the STB page from was frozen so i rebooted it but with no joy, i've tried taking the power out and reconnecting same boot to the infomor screen, i've tried power off reconnecting while holding down the menu button on the remote still only manages to go to the infomir screen, tried the button on the back of the box with and without power been turned off it just wont boot past the infomir screen, remotes working as far as i know the light flashes on the front of the box when i press a button down, oh i managed to get to the system recovery utility once i asked it to do a system reset but froze up i haven't managed to get past this first infomir screen since, anyone got any ideas that might help please. Thanks in advance

User avatar
Infomir
Posts: 42
Joined: 12 Sep 2016, 08:48

Re: Mag256 wont boot up

Postby Infomir » 16 Jul 2018, 08:58

Dear whosthedaddy07,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!


Return to “Infomir Common”

Who is online

Users browsing this forum: No registered users and 0 guests