Mag 256 black screen

Infomir Common questions
ziotips
Posts: 1
Joined: 17 Sep 2018, 12:20

Mag 256 black screen

Postby ziotips » 17 Sep 2018, 12:33

Hi guys,

I have a problem with my Mag 256. It worked perfectly for 2 months but since a week or so that after trying to load the portal where my Iptv subscription is, it goes on a black screen. I can access the menu every time. Sometimes I get to load the portal but if I try to flick channels then it freezes and I get back to a black screen back again.

How can I fix this please?

Thanks in advance

Tomcheck
Posts: 1
Joined: 17 Sep 2018, 20:29

Re: Mag 256 black screen

Postby Tomcheck » 17 Sep 2018, 20:38

Hi,

I also have the same problem started a couple of days ago, the same problem that the portal starts and when I change the channel in the menu it freezes when I reboot the Mag256 I get Page loading error, Please check the connection and the page URL. If a what a couple of hours and try again it will load the portal with the same freeze.

Thanks in advance

User avatar
Infomir
Posts: 134
Joined: 12 Sep 2016, 08:48

Re: Mag 256 black screen

Postby Infomir » 21 Sep 2018, 09:08

Hi guys,

I have a problem with my Mag 256. It worked perfectly for 2 months but since a week or so that after trying to load the portal where my Iptv subscription is, it goes on a black screen. I can access the menu every time. Sometimes I get to load the portal but if I try to flick channels then it freezes and I get back to a black screen back again.

How can I fix this please?

Thanks in advance

Dear ziotips,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

foxtreta
Posts: 1
Joined: 02 Nov 2018, 19:36

Re: Mag 256 black screen

Postby foxtreta » 02 Nov 2018, 19:44

Hi,
I bought a Mag 256 about 10 months ago and everything has been hunky dory but lately last week or so it has been locking up.
The picture goes black and the box is totally unresponsive to the remote, the power like is a white. The only way round this is to kill its power and start it back up again.
This is totally random sometimes it might happen after 10 minutes of been on other times it will be a couple of hours.
Any help??

boulepick
Posts: 1
Joined: 04 Nov 2018, 13:35

Re: Mag 256 black screen

Postby boulepick » 04 Nov 2018, 13:38

I'm having the exact same issue, it was working well for months now and suddently i get the black screen after portal load. i have tried to use it on a computer monitor and change the video settings. nothing would work. it has been a week now i'm trying to fix this. How can this be fixed please?


Return to “Infomir Common”



Who is online

Users browsing this forum: Baidu [Spider] and 3 guests

cron