Mag 322 - lost sync - audio video

STB MAG - 245/250 • 254/255 • 270/275
DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 09 Mar 2018, 08:18

and why is it the alpha firmware versions 2.20.06a3-pub and 06a4-pub - when they are installed cures the issue

Freddyc
Posts: 14
Joined: 09 Mar 2018, 07:23

Re: Mag 322 - lost sync - audio video

Postby Freddyc » 09 Mar 2018, 13:34

All with audio problems. Contact Infomir support!

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 10 Mar 2018, 05:01

Infomir claim they are not aware of any audio synch issues on the 322 - i know that that is not true.... they do know.... they seem to be quite happy to allow their customers to flounder with a flawed firmware box until they can be bothered to resolve it and issue an official update - which could be months

I've used both a3 and a4 test firmwares now for at least 2-3 weeks at v6 and both seem to work fine and the audio synch problem doesnt occur / happen///

TonyTurbo
Posts: 13
Joined: 10 Mar 2018, 13:02

Re: Mag 322 - lost sync - audio video

Postby TonyTurbo » 10 Mar 2018, 13:10

Infomir claim they are not aware of any audio synch issues on the 322 - i know that that is not true.... they do know.... they seem to be quite happy to allow their customers to flounder with a flawed firmware box until they can be bothered to resolve it and issue an official update - which could be months

I've used both a3 and a4 test firmwares now for at least 2-3 weeks at v6 and both seem to work fine and the audio synch problem doesnt occur / happen///

TonyTurbo
Posts: 13
Joined: 10 Mar 2018, 13:02

Re: Mag 322 - lost sync - audio video

Postby TonyTurbo » 10 Mar 2018, 13:12

HI,I'm using 2.20.06a3-pub,still sync problems,not as bad as before..but...where can i get 2.20.06a4-pub?

gcsat
Posts: 1
Joined: 11 Mar 2018, 13:30

Re: Mag 322 - lost sync - audio video

Postby gcsat » 11 Mar 2018, 13:37

there is a fix for this from infomir - they have a alpha test firmware 2.20.06a3-pub - its an alpha test release but not generally available - i have it and it works - solves the synching issue completely
hi there how can i get the alpha firmware or how can i get it on the box thanks gc sat

Elias
Posts: 1
Joined: 13 Mar 2018, 15:00

Re: Mag 322 - lost sync - audio video

Postby Elias » 13 Mar 2018, 15:05

Having recently bought a 322 I am having very bad Video Audio sync problems.
Apparently the new firmware will fix this but have been waiting months and still nothing.
Please someone help!!!!!!

YaPaY
Posts: 12
Joined: 19 Oct 2015, 20:55

Re: Mag 322 - lost sync - audio video

Postby YaPaY » 14 Mar 2018, 07:17

I am testing 2.20.06a3-pub. The first thing the zap time has been optimizied for HD channels. I was zapping the channels before 3-4 seconds now I can zap ver fast (under 1 second) my biggest problem was the turnon problem after power sleep. ı hope this one fix the problem.

edit: a6 not a3

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 14 Mar 2018, 09:30

thanks for the heads up I am running it now

snutteb
Posts: 2
Joined: 15 Mar 2018, 18:11

Re: Mag 322 - lost sync - audio video

Postby snutteb » 15 Mar 2018, 18:13

Hi where to download 2.20.06a3-pub and 2.20.06a4-pub

emosch82
Posts: 2
Joined: 16 Mar 2018, 17:42

Re: Mag 322 - lost sync - audio video

Postby emosch82 » 16 Mar 2018, 17:49

Same problem I have with mag322. Audio lost sync with video.

koboldjoe
Posts: 5
Joined: 12 Feb 2018, 10:16

Re: Mag 322 - lost sync - audio video

Postby koboldjoe » 17 Mar 2018, 11:41

where i can get the alpha newest image to fix this Problems?

koboldjoe
Posts: 5
Joined: 12 Feb 2018, 10:16

Re: Mag 322 - lost sync - audio video

Postby koboldjoe » 17 Mar 2018, 13:08

And the same Problem than the Mag245 ... all My Mediafiles with DTS are not playing audio on this Box.
is it possible downgrade to a image from last year ?

snutteb
Posts: 2
Joined: 15 Mar 2018, 18:11

Re: Mag 322 - lost sync - audio video

Postby snutteb » 19 Mar 2018, 15:39

I have inside information that official firmware will be released this week. I suppose we can monitor this link:

http://update.infomir.com/mag/322/update_list.txt
that was bad info still no update??

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 19 Mar 2018, 15:56

as this is the infomir community with Infomir logos etc then you d think they'd monitor this and also moderate it -but to me it seems they just dont care....

carlhuz
Posts: 1
Joined: 19 Mar 2018, 21:42

Re: Mag 322 - lost sync - audio video

Postby carlhuz » 19 Mar 2018, 21:44

I spoke to support at the end of last week and they were sure there were no issues with the Mag 322 boxes :(

Anyone able to provide a link to the fw which fixes the audio sync issue.

Thanks

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 20 Mar 2018, 10:32

new version on the box now


TonyTurbo
Posts: 13
Joined: 10 Mar 2018, 13:02

Re: Mag 322 - lost sync - audio video

Postby TonyTurbo » 20 Mar 2018, 21:48

can't get this to work-"wrong digtal signature" message

Jai2
Posts: 3
Joined: 21 Mar 2018, 03:50

Re: Mag 322 - lost sync - audio video

Postby Jai2 » 21 Mar 2018, 04:08

I hate to shatter everyone's dream bur Infomir has released new firmware update for MAG322 on March 19,2018 but version makes audio issue worse.

Do not take this update. If you do, please report your experience.

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 21 Mar 2018, 04:28

It works fine for me as did the v6 alpha version

mcesaric
Posts: 8
Joined: 02 Feb 2018, 10:52

Re: Mag 322 - lost sync - audio video

Postby mcesaric » 22 Mar 2018, 08:51

I didn't noticed audio issues so much, but video is lagging terribly.

Stream specs:
h264 video 1024x576
a1 aac audio

mcesaric
Posts: 8
Joined: 02 Feb 2018, 10:52

Re: Mag 322 - lost sync - audio video

Postby mcesaric » 22 Mar 2018, 09:23

Yes, I can confirm that the issue is with aac audio, mp2a audio streams are working fine.

DavydWillow
Posts: 67
Joined: 27 Feb 2018, 04:14

Re: Mag 322 - lost sync - audio video

Postby DavydWillow » 22 Mar 2018, 12:05

I agree its the AAC streams

Freddyc
Posts: 14
Joined: 09 Mar 2018, 07:23

Re: Mag 322 - lost sync - audio video

Postby Freddyc » 22 Mar 2018, 15:59

Infomir is a joke.
This made the box even worse. For me, all channels now is out of sync. Thanx!


Return to “Linux Webkit STB”



Who is online

Users browsing this forum: alinjf, SEMrush [Bot] and 6 guests

cron