From MAG 254 to MAG 256

STB MAG - 245/250 • 254/255 • 270/275
Enomis
Posts: 1
Joined: 15 Nov 2016, 10:29

From MAG 254 to MAG 256

Postby Enomis » 15 Nov 2016, 10:39

I used for several months a MAG 254 without any problems.
Unfortunately the board had an hardware accident (water on and inside it...) so I bought a new MAG 256 for IPTV and local media streaming (DLNA). I have two problem:

1) Using the same VSDL (fast..) line, the same IPTV provider, the same connection (lan) this new 256 LAGS a lot when changing iptv channel. Previous 254 was PERFECT. Why? :o Then the online streaming is ok, but it lags for 5-6 sec... I tried several buffer size, with no improvements.

2) If I turn on the TV now the standby led from red became white, even if I'm not using the MAG. Is there an option di tell to the MAG to completely ignore the DHMI status? I found something similar in the menu, but even switched to "OFF" the mag turn on itself when I turn on the TV but it doesn't turn off. Can I completely disable aby triggers on HDMI state?

Thanks!

User avatar
Vitaliy_UT
Posts: 1
Joined: 30 Dec 2016, 19:58

Re: From MAG 254 to MAG 256

Postby Vitaliy_UT » 30 Dec 2016, 19:59

После входа в youtube и запуске видео, появляется стрелка по центру экрана, нет возможности её убрать, лечится лишь перезагрузкой приставки, такая же проблема и при входе в портал xsmart tv и forkplayer. приставка маг 256, последняя оф.прошивка. Какое решение предложите?
p.s. странно что об этой проблеме было не известно (или я один такой счастливчик?).

veronicasmithen03
Posts: 1
Joined: 08 Jan 2017, 20:49

Re: From MAG 254 to MAG 256

Postby veronicasmithen03 » 08 Jan 2017, 20:54

Hey there, just confirming that I've noticed both the things that you mentioned. Definitely a bug with the HDMI CEC (unit turning on when you turn on your TV, even tho its disabled). Also I too have noticed that there is a lot more buffering/unstable video. Sometimes after 30sec of buffer/studdering, the stream will work as intended (until you change channels of course). Using the same IPTV service on MAG254, STBemu, and PC all work fine.

You aren't alone!

speeder
Posts: 15
Joined: 07 Aug 2015, 07:34

Re: From MAG 254 to MAG 256

Postby speeder » 26 Jan 2017, 07:18

I also confirm the HDMI CEC bug. With my 256 box when HDMI event reaction is set to Immediately the box turns off whit the TV but doesn't turn on afterwards.

asteven1404
Posts: 1
Joined: 19 Feb 2017, 10:11

Re: From MAG 254 to MAG 256

Postby asteven1404 » 19 Feb 2017, 10:16

Dear All, Did you find how to fix the buffer size issue in mag 256 ? i have put different values et nothing works ( in both menu). Thanks Steven

antmills
Posts: 2
Joined: 18 Oct 2017, 18:40

Re: From MAG 254 to MAG 256

Postby antmills » 19 Oct 2017, 07:52

I'm also having a lot of problems with my MAG256. Using HDMI cable I get blue screen and black out and box going off and on ... it is terrible ... a pile of junk! Wish I'd never bought this ... only 3 weeks ago!
No one from the maufacturer ever seems to respond to the numerous problems highlighted on this forum. It hardly inspires confidence in their product!

Uksmudger127
Posts: 2
Joined: 08 Jan 2018, 20:00

Re: From MAG 254 to MAG 256

Postby Uksmudger127 » 08 Jan 2018, 20:05

'' I'm also having a lot of problems with my MAG256. Using HDMI cable I get blue screen and black out and box going off and on ... it is terrible '' this is exactly what Im getting. Is there a work around this

Wobbles
Posts: 1
Joined: 21 Jan 2018, 21:19

Re: From MAG 254 to MAG 256

Postby Wobbles » 21 Jan 2018, 21:21

It seems Infomir don’t care about us ( The Mag256 users I mean)
No fixes , no comments = No Care. I guess next time it’s NO BUY

obermurks0815
Posts: 2
Joined: 02 Feb 2018, 03:12

Re: From MAG 254 to MAG 256

Postby obermurks0815 » 02 Feb 2018, 03:15

Same problem here buffering, anyone found a workaround?


Return to “Linux Webkit STB”



Who is online

Users browsing this forum: No registered users and 9 guests

cron