MAG256 Page loading error

Installation, configuration
lekiwi
Posts: 1
Joined: 24 Jan 2018, 13:36

MAG256 Page loading error

Postby lekiwi » 24 Jan 2018, 13:44

hello i have a problem with my 256 mag all worked well and overnight i have this message that appears "Page loading error" impossible to go to the portal,with the option try again but nothing happens, my connection is good and the adreese ip has right of the screen is displayed too, I have of course restart the box but nothing changes, a solution please?

Beppe
Posts: 1
Joined: 16 Feb 2018, 11:17

Re: MAG256 Page loading error

Postby Beppe » 16 Feb 2018, 11:22

I too have lost the problem! An answer thanks.

Ricky1331
Posts: 6
Joined: 24 Feb 2018, 04:33

Re: MAG256 Page loading error

Postby Ricky1331 » 26 Feb 2018, 06:10

try
make a Factory Reset
1) unplug the Mag256 from the outlet
2) when you plug the Mag256 again press on the remote the 3 dot and lines button
3 the will appear the hidden Menu
you make the Factory Reset , save and done.

allrounder55
Posts: 3
Joined: 14 Aug 2018, 12:14

Re: MAG256 Page loading error

Postby allrounder55 » 14 Aug 2018, 14:12

I have tried factory reset this does not work same problem page loading error all connections are good e.g ip address ethernet enabled mac address shown.

User avatar
Infomir
Posts: 202
Joined: 12 Sep 2016, 08:48

Re: MAG256 Page loading error

Postby Infomir » 31 Aug 2018, 12:38

I have tried factory reset this does not work same problem page loading error all connections are good e.g ip address ethernet enabled mac address shown.
Dear allrounder55,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

Abracadabra
Posts: 1
Joined: 06 Sep 2018, 20:44

Re: MAG256 Page loading error

Postby Abracadabra » 06 Sep 2018, 20:47

I had same problem for a week, i went into bios by holding menu button as turning on magbox, i changed screen size, changed nand to nand2 then back again, turned box off and on and it worked😃

Jshah1221
Posts: 1
Joined: 08 Sep 2018, 15:32

Re: MAG254 Page loading error

Postby Jshah1221 » 08 Sep 2018, 15:39

I have mac254 and have page loading error. My Internet connection is enabled Ethernet is enabled and WiFi is also enabled. I tried unplugging, rebooting,factory reset but still getting Page loading error. Pl help ASAP.

User avatar
Infomir
Posts: 202
Joined: 12 Sep 2016, 08:48

Re: MAG254 Page loading error

Postby Infomir » 14 Sep 2018, 08:51

I have mac254 and have page loading error. My Internet connection is enabled Ethernet is enabled and WiFi is also enabled. I tried unplugging, rebooting,factory reset but still getting Page loading error. Pl help ASAP.
Dear Jshah1221,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

Nicos M.
Posts: 1
Joined: 08 Nov 2018, 06:53

Re: MAG254 Page loading error

Postby Nicos M. » 08 Nov 2018, 07:17

Hello,

I have MAG254... I have also "Page loading error"... I ve tried plugging-uplugging, rebooting but still the error is there.
Internet Connection is fine.

Can you please help?

Nikos

User avatar
Infomir
Posts: 202
Joined: 12 Sep 2016, 08:48

Re: MAG254 Page loading error

Postby Infomir » 19 Nov 2018, 12:54

Hello,

I have MAG254... I have also "Page loading error"... I ve tried plugging-uplugging, rebooting but still the error is there.
Internet Connection is fine.

Can you please help?

Nikos
Dear Nicos M.,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

richie30
Posts: 1
Joined: 29 Nov 2018, 19:59

Re: MAG256 Page loading error

Postby richie30 » 29 Nov 2018, 20:30

Hi.

I am having the same problem. The wifi connection appears to be fine but I keep getting the page loading error message.

Could you help please.

Richie

sexycinda
Posts: 1
Joined: 16 Dec 2018, 17:03

Re: MAG256 Page loading error

Postby sexycinda » 16 Dec 2018, 17:05

I’m having the same problem - and it is continuous 😤😡😤😡 My Internet is working fine.

Manuel
Posts: 3
Joined: 15 Dec 2018, 12:49

Re: MAG256 Page loading error

Postby Manuel » 18 Dec 2018, 14:59

I have tried factory reset this does not work same problem page loading error all connections are good e.g ip address ethernet enabled mac address shown.

camionero
Posts: 3
Joined: 20 Nov 2018, 19:18

Re: MAG256 Page loading error

Postby camionero » 18 Dec 2018, 15:54

Hi i have the same problem page loading ERROR I hope som solution thank you to everybody

User avatar
Infomir
Posts: 202
Joined: 12 Sep 2016, 08:48

Re: MAG256 Page loading error

Postby Infomir » 27 Dec 2018, 15:28

I have tried factory reset this does not work same problem page loading error all connections are good e.g ip address ethernet enabled mac address shown.
Dear Manuel,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

User avatar
Infomir
Posts: 202
Joined: 12 Sep 2016, 08:48

Re: MAG256 Page loading error

Postby Infomir » 27 Dec 2018, 15:29

Hi i have the same problem page loading ERROR I hope som solution thank you to everybody
Dear camionero,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

aliggg
Posts: 1
Joined: 29 Dec 2018, 23:06

Re: MAG256 Page loading error

Postby aliggg » 29 Dec 2018, 23:12

I have also same problem. I tried all reset settings but still page loading error

kalou
Posts: 1
Joined: 01 Jan 2019, 17:29

Re: MAG256 Page loading error

Postby kalou » 01 Jan 2019, 17:36

hello i have a problem with my 256 mag all worked well and overnight i have this message that appears "Page loading error" impossible to go to the portal,with the option try again but nothing happens, my connection is good and the adreese ip has right of the screen is displayed too, I have of course restart the box but nothing changes, a solution please?

markokorsoski
Posts: 1
Joined: 04 Jan 2019, 18:32

Re: MAG256 Page loading error

Postby markokorsoski » 04 Jan 2019, 18:37

Hi,
I have the same issue, tried factory reset, update firmware, checked portal url, all network interfaces are up.
I get loading portal message but then everything goes black. nothing happens.
Please tell me what to do.

Br
Marko

Ale
Posts: 1
Joined: 20 Jan 2019, 23:40

Re: MAG256 Page loading error

Postby Ale » 20 Jan 2019, 23:55

Hello i have a problem with my mag254. The problem is that it says that I'm all connected to the internet and still not working. I tried to restart the cracking device by default but nothing helps.


Return to “Installation & settings”



Who is online

Users browsing this forum: SEMrush [Bot] and 3 guests

cron