Mag 256 Black screen

Installation, configuration
wasaulius
Posts: 3
Joined: 26 Feb 2018, 19:05

Mag 256 Black screen

Postby wasaulius » 28 Feb 2018, 08:25

Hi, my Mag 256 stopet working, loads only Infomir logo, i was trying change resolution, still same, when i install new firmware from usb box go to inner portal, but when i try to connect some another portal, box not save portal name only address, after restart goes to black screen again. Please help.

sale8
Posts: 1
Joined: 28 May 2018, 19:51

Re: Mag 256 Black screen

Postby sale8 » 28 May 2018, 19:58

I have the same problem with mag256. He stopped working properly. I can only turn it on when I hold the resset button and let go when the indicator light flashes red. I can not enter the portal. The software version information is not visible in the device information. I tried to update the software but did not help. Please, help.

mmihir82
Posts: 1
Joined: 13 Sep 2018, 05:38

Re: Mag 256 Black screen

Postby mmihir82 » 13 Sep 2018, 05:42

Hello,
I have same problem. After "Loading . . ." It show black screen. It seems like the screen is active, but it doesn't load the OS. So I have upgraded to 2.20.05, still showing "BLACK SCREEN". How to fixed it? PLEASE HELP?

User avatar
Infomir
Posts: 116
Joined: 12 Sep 2016, 08:48

Re: Mag 256 Black screen

Postby Infomir » 14 Sep 2018, 08:34

Hello,
I have same problem. After "Loading . . ." It show black screen. It seems like the screen is active, but it doesn't load the OS. So I have upgraded to 2.20.05, still showing "BLACK SCREEN". How to fixed it? PLEASE HELP?
Dear mmihir82,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!


Return to “Installation & settings”



Who is online

Users browsing this forum: No registered users and 2 guests

cron