Blue screen mag 256

TV app
ozor
Posts: 2
Joined: 10 Feb 2018, 19:57

Blue screen mag 256

Postby ozor » 10 Feb 2018, 20:16

I have an issue with my mag256. I have a problem with my screen/video setting. When i set the mag off and on again, i have a blue screen. Then i turn the power off by pulling off the power cable and setting it on again...then i have view but no audio. I have to use the headphone jack to get sound. I have already updated the driver to 30 jan 2018 version.

Please help!!!

Rusty
Posts: 1
Joined: 03 Aug 2018, 21:55

Re: Blue screen mag 256

Postby Rusty » 03 Aug 2018, 22:00

I’ve exactly the same problem, after I have try plug my mag 256 to a beamer. I had bluescreen and no sound. So I put it back to my tv (with hdmi) and I had the same problem: bluescreen and no sound. And after reading this topic, I’ve try the headphone out and I have sound there. But not from my TV speakers. So I watch almost 2 months with headphones :(

Please anybody can help us with this problem??

// mag 256 - infomir - no sound - no audio - bluescreen - only sound from headphone jack output -

User avatar
Infomir
Posts: 116
Joined: 12 Sep 2016, 08:48

Re: Blue screen mag 256

Postby Infomir » 08 Aug 2018, 15:45

I’ve exactly the same problem, after I have try plug my mag 256 to a beamer. I had bluescreen and no sound. So I put it back to my tv (with hdmi) and I had the same problem: bluescreen and no sound. And after reading this topic, I’ve try the headphone out and I have sound there. But not from my TV speakers. So I watch almost 2 months with headphones :(

Please anybody can help us with this problem??

// mag 256 - infomir - no sound - no audio - bluescreen - only sound from headphone jack output -

Dear Rusty,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!


Return to “TV”



Who is online

Users browsing this forum: No registered users and 0 guests

cron