MAG 250 not loading my IPTV portal and stucks in the informi loading page

Infomir Common questions
molaybusiness
Posts: 2
Joined: 12 Jan 2018, 23:02

MAG 250 not loading my IPTV portal and stucks in the informi loading page

Postby molaybusiness » 04 Jun 2018, 04:48

Hi Community ,

I have a MAG 250 . it was working fine until yestedray where it was not loading my iptv portal.
i do see the loading bar for my iptv but at 50%, it kind of reboot and go back to the infomir red logo ..saying Loading

i have done a factory reset but no result.

Any help would be appreciated.
Thanks for the help.

jeffben
Posts: 1
Joined: 07 Jun 2018, 06:15

Re: MAG 250 not loading my IPTV portal and stucks in the informi loading page

Postby jeffben » 07 Jun 2018, 06:19

This is happen as of yesterday on one IPTV service that I know with many Mag250 boxes rebooting and not progressing to loading the portal.

User avatar
Infomir
Posts: 161
Joined: 12 Sep 2016, 08:48

Re: MAG 250 not loading my IPTV portal and stucks in the informi loading page

Postby Infomir » 02 Jul 2018, 13:58

Dear molaybusiness,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!

veggy75
Posts: 1
Joined: 12 Aug 2018, 10:33

Re: MAG 250 not loading my IPTV portal and stucks in the informi loading page

Postby veggy75 » 12 Aug 2018, 10:35

I´m also having this exact issue with my new provider. My old provider still works fine.
Any solution to this issue ?


Return to “Infomir Common”



Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron