Mag 256w2 no sound at all

STB MAG - 245/250 • 254/255 • 270/275
Zebturner
Posts: 1
Joined: 21 Jun 2018, 18:31

Mag 256w2 no sound at all

Postby Zebturner » 21 Jun 2018, 18:33

long story short(ish).. mag 256 worked for 6ish months, then it dropped picture after booting, no signal etc... seen online that they do this sometimes, works with 3.5 pin plug but not hdmi.. anyway, i went to menu (holding menu button whilst booting) then did the usual, reset etc and still the same... so i downloaded the firmware 2.20.04. changed boot to nand 1 and nand 2 and neither worked. (just blue screen through HDMI) although HDMI displays until boots..

i then downloaded firmware 2.20.03 and installed through USB. Nand1 wont boot but nand2 does, doesnt boot right, pic still disconnects but after about 30 seconds (tv displays 'no signal') i get the menu to chose my server. now.. the servers work but i have no sound... ive done everything... i definately think its the firmware, no sound anywhere, any tv, dif HDMI cables etc. i have rolled back using the boot with the button at the back, updated with the menu once i got in. tried everything i can find online.

any help would be greatly appreciated. also if anyone can get me a firmware pre 2.20.03 that i can try, im convinced this would work. informir only have 2.20.03 and .04 on their website.

User avatar
Infomir
Posts: 94
Joined: 12 Sep 2016, 08:48

Re: Mag 256w2 no sound at all

Postby Infomir » 26 Jun 2018, 07:55

Dear Zebturner,

We received your request and have sent it to the Infomir Help Desk. A response will be sent to your specified e-mail.

Thank you for contacting us!


Return to “Linux Webkit STB”



Who is online

Users browsing this forum: Google [Bot] and 7 guests

cron